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Please Note:  Meetings will now be  on the second 
Tuesday of each month.  Starting at 3:00 P.M.  
 
Location:  Christ Lutheran Church 

481 Snead Drive, Fairfield Glade TN 

May 10th Presentation  
@ 3:00 P.M. 

 

Looking at Broadband  
Communications 

 
The May program will be a presenta-
tion by Cumberland County Mayor,  
Allen Foster,  on the future of Broad-
band communications in our area.   
 
The Mayor has been very active in 
trying to improve our service and has 
been instrumental in getting several 
state and Federal grants for high 
speed internet service in Cumberland 
County. 

Monday, May 30, 2022 

mailto:www.PPCUGinc.com
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Join the Club! 
Anyone interested to attend the general meeting or any of 
the SIG meetings as a guest will be charged $3.00 per per-
son for any or all meetings in that month. Afterwards, you 
are encouraged to become a member of the Plateau PC 
Users Group.  Our Club cannot exist without you, the 
members.  
  
Membership Dues  
Our annual dues are now payable July 1st. of each year.  
Annual  dues are $24 per single person / $30 per family.  
Persons/families joining during the fiscal year have dues 
payable as follows: 
 

 
 

 
BOARD OF DIRECTORS DISCLAIMER 

All members of the Plateau PC Users Group are willing 
to help one another in the area of advice and tutorial in-
struction over the phone.  If you should require more in-
volved services or instruction, we have a few members 
who are very knowledgeable in several areas.  As a re-
sponsible  
consumer, it is up to you to discuss, before retaining a 
member, any and ALL charges for repair services and 
time consuming tutorial activities. 
 
It is not the desire of this Board of Directors to set fees 
for individuals for services rendered, nor the responsibil-
ity to intervene between members who enter into a con-
tract among themselves. 
 
The GAZETTE is published using the following:  Mi-
crosoft Word, Microsoft Publisher, and Microsoft Win-
dows.  The Gazette is the monthly newsletter of the Plat-
eau PC Users Group, Inc. 
 
DISCLAIMER:  No warranty, express or implied, is 
made by the PPCUG, the Gazette editorial staff or its 
contributing editors.  This extends to all losses incidental 
or consequential from the use or non-use of any infor-
mation in any issue of the Gazette. 
 
All images used in the newsletter, website, blogs, class 
materials or handouts (“media”)  are obtained from a “free 
use” source, preferably images that have been released as 
“CCO Public Domain”. 

 
 
 

 

2021-2022 PPCUG, Inc. Board Members 

 Join In 
July - 
Sept 

Oct - 
Dec 

Jan - 
Mar 

Apr - 
June 

Single $24 $18 $12 $6 

Family $30 $22 $15 $7 

President Charlie Merrick (931) 210-8013  

Vice-President/  
 

George Sengstock (224) 760-3948 

Treasurer John Krueger (931) 707-3677 

Secretary Richard Del Frate (931) 456-2251 

Past President Carl Nordeen  (931) 456-5597 

Membership John Krueger (931) 707-3677 

Publicity Mary Anne Nordeen  (931) 456-5597 

Gazette Editor Gordon Botting (931) 456-2184 

APCUG Rep  PENDING  

Equipment  
Custodian 

 Bob Willis (931) 456-6511 

Webmaster Alan Baker  (931) 239-0877 

Directors at Large 

Gordon Botting Jim Buxton   Richard Del Frate 

Barbara Duncan Bob Willis   

   

Printed by, Business Equipment Clinic 
539 West Ave. Suite 101  Crossville TN 38557 
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** Visit the PPCUG Website ** 

At: www.PPCUGinc.com. 
 
Read all about our club activities and scheduled monthly meetings, also current and past issues of the  Gazette 
Newsletter. Links also to the Meeting Handouts on past presentations. 
 

Send your comments and suggestions to the PPCUG Webmaster, Alan Baker 
jackal33980@gmail.com  (931) 239-0877 

Cool Tips & Sites 

 Search In Windows 10 Quickly and Easily 

The search feature in Windows 10 is absolutely the most useful tool on the entire OS. 
  
No longer just meant to help you find a misplaced file, the search is integrated into systems menus as well. 
 
Click the search icon at the bottom left of your screen to get started. By default, the search window shows 
the top apps you use, as well as recent activities, so you can easily click on the programs and files you use 
most. 
  
Simply start typing in the taskbar at the bottom of the search window, and Windows will get you what you 
need. 
 
If you want to quickly narrow down the search by category, choose one of the 3 icons that appear on the  
top left of the window, as seen below. 
 
From left to right, you can guide Windows to only search in Apps, Documents or the Web. 
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Wi-Fi 7: What Is It, and How Fast Will It Be? 

BENJ EDWARDS 
  @benjedwards 

 
 
Although Wi-Fi 6E still feels bleeding edge at the start of 2022, a demonstration of the upcoming Wi-Fi 7 
standard showcased transfer speeds might make Ethernet cables obsolete. Let’s take a look at the proposed 
spec and what it promises. 
 
What Is Wi-Fi 7? How Fast Is It? 
 
Wi-Fi 7 is a new specification for Wi-Fi devices currently in the works. It’s based on the draft 802.11be 
standard, published in May 2021, that has not yet been finalized or approved by the FCC. 
 
The most show-stopping feature of Wi-Fi 7 is that it might make wired Ethernet connections obsolete for a 
certain class of both home users and professionals. Wi-Fi 7 can theoretically support bandwidth up to 30 
gigabits per second (Gbps) per access point, which is just over three times as fast as the maximum 9.6 
Gbps speed of Wi-Fi 6 (also known as 802.11ax). The draft authors call this “Extremely High Through-
put,” or EHT. 
 
Currently, commonly-available wired Ethernet technology maxes out at 10 Gbps (10GBASE-T), although 
it’s basically non-existent in consumer devices at the moment. And although higher speeds (such 
as Terabit Ethernet) exist in specialist settings like data centers, its arrival in the home or small business 
setting—if it ever happens—is likely far off. So for current users of both Gigabit and 10 Gigabit Ethernet, 
Wi-Fi 7 might be able to replace the need for wired connections under optimal conditions. 
 
What Else Is Cool About Wi-Fi 7? 
 
Aside from the theoretical potential of blazingly fast speeds of Wi-Fi 7, the Wi-Fi Alliance plans to include 
other notable improvements in the Wi-Fi standard. We’ll cover a handful below: 
 

· Backward Compatibility: The Wi-Fi 7 draft spec spells out backward compatibility with legacy 
devices in the 2.4 GHz, 5 GHz, and 6 GHz bands, which means you won’t need all-new devices or 
hardware to connect to a Wi-Fi 7-enabled router. 

 
· 6 GHz: Full utilization of the new “6 GHz Band” (actually 5.925–7.125 GHz), first supported in 

Wi-Fi 6E. The 6GHz band is currently only occupied by Wi-Fi applications (although that might 
change), and using it results in dramatically less interference than the 2.4 GHz or 5 GHz bands. 

 
· Lower Latency: The draft Wi-Fi 7 spec aims at “lower lateness and higher reliabilities” for time-

sensitive networking (TSN), which is essential for cloud computing (and cloud gaming). It’s also a 
critical requirement for replacing wired Ethernet connections. 

 

(Continued on page 5) 
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· MLO: Wi-Fi 7 offers Multi-Link Operation (MLO) with load balancing and aggregation that 
combines multiple channels on different frequencies to deliver better performance.  

This means a Wi-Fi 7 router will be able to utilize all bands and channels available dynamically to 
speed up connections or avoid bands with high interference. 

 
· Upgrades to 802.11ax: According to the draft spec, Wi-Fi 7 will offer direct enhancements of 

Wi-Fi 6 technologies, such as 320 MHz channel width (up from 160 MHz in Wi-Fi 6), 
which allows faster connections, and 4096 quadrature amplitude modulation (QAM) technology 
that allows more data crammed into each hertz. 

 
When Will Wi-Fi 7 Be Available? 
 
According to a news release from MediaTek, which claims to have already demonstrated the maximum  
Wi-Fi 7 speed mentioned above, Wi-Fi 7 products are expected to hit the market in 2023. An article in 
IEEE Spectrum cites 2024 as a potential availability date. 
 
 

Creating and Using Macros in MS Word 365 

 

Tom Burt, Vice-President 
Sun City Summerlin Computer Club 
https://www.scscc.club   

tomburt8913 (at) cox.net 
 
This month we'll take a look at macros, a little-used but powerful feature of all the MS Office programs.  
A macro is a piece of program code that can be executed whenever you want to operate on a section of 
a document to perform a defined sequence of changes such as formatting or editing. For example,  
macros can help insert letterheads, generate pre-formatted tables, applying fonts, highlighting, or  
styles. In addition, macros make it easy to carry out every day repetitive actions as easily as clicking a 
single button.  
 
For this article, we'll focus on Word macros. 
 
Creating and Saving Macros using the Macro Recorder 
 

The easiest way to create a macro in Word is to turn on macro recording, perform a sequence of format-
ting and/or editing steps and then stop recording. The recorded macro can be given a name and have an 
optional hot-key sequence or a "Quick Access" button assigned to it. 
 
Here are the essential steps: 
 
On the View tab of the Word ribbon, go to Macros and click the down (v) widget to open a menu; 
choose "Record Macro." That will open a small Record Macro dialog. Give the macro a name and  
optionally fill in the description.  

(Continued from page 4) 
 

(Continued on page 6) 
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You can also click to assign a "Quick Access" button or a hot-key sequence to your macro. Finally, click 
OK and then begin the sequence of steps to be recorded.  
 

 

 

When you are finished, go back to View > Macros, click the down (v) widget, and choose Stop Recording. 
Your newly recorded macro's name will now appear in the list of macros. You can go to this list, select your 
macro and then click the Run button to run it. More conveniently, if you assign the macro to a Quick Access 
button, click the button to run the associated macro. 

 

Editing Macros Using the Macro Editor 
 
Word generates a series of program statements in the Visual Basic for Applications (VBA) language when 
you record a macro. A Word document is organized into a hierarchical set of collections such as sections, 
paragraphs, sentences, words. These elements can be accessed using VBA statements, and their various 
properties can be changed. You can see the generated VBA code by going to View > Macros > View Mac-
ros, selecting your macro, and clicking the   Edit button. This will open the VBA macro editor with your 
macro displayed. 
 

 
Word Macro (Visual Basic) Editor 

(Continued from page 5) 
 

(Continued on page 7) 
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Let's look at my very simple macro's recorded VBA statements. The green lines preceded by apostrophes 
are code comments. 
 

Sub TomDemo1() 
' TomDemo1 Macro 
' Convert a paragraph's text to Arial 12pt. 
 
    Selection.Font.Name = "Calibri" 
    Selection.Font.Size = 12 
End Sub 

 
Once a paragraph or sentence has been selected, clicking the Quick Access button to run the macro chang-
es the selection's font name to Calibri and font size to 12 points. 
Let's make this macro do a bit more work by also setting the line spacing to 1.5 lines and the text align-
ment to Justified. The macro would then look like this: 
 

Sub TomDemo1() 
' TomDemo1 Macro 
' Convert a paragraph's text to Arial 12pt, line spacing 1.5, 
' alignment justified. 
 
  With Selection 
    .Font.Name = "Calibri" 
    .Font.Size = 12 
    .ParagraphFormat.LineSpacingRule = wdLineSpace1pt5 
    .ParagraphFormat.Alignment = wdAlignParagraphJustify 
  End With 
End Sub 

 

Note that I've also modified the macro to use a VBA "With" clause to eliminate the need to explicitly 
specify "Selection." for each property reference. This makes the macro code easier to read and run faster 
and also simplifies making changes. The "wd" symbols to the right of the = signs are Word internal sym-
bolic constants. 
 
The macro editor is helpful by automatically offering a menu of "Intellisense" choices after you type in a. 
"Thus, you don't have to remember or learn every possible property of every object or collection. 
 
Example Macro – Formatting an Article for the Gigabyte Gazette 
 
Now let's look at a more real-world situation. Every month, when I edit the Computer Club's Gigabyte Ga-
zette newsletter, I need to integrate articles and other content from various sources and give them a stand-
ard format. One way I simplify this is by using predefined Word styles. I have five: Heading 1, Heading 2, 
Heading 3, Heading 4, and GGBody. 

 

(Continued from page 6) 

(Continued on page 8) 
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Here's the VBA code of a macro named GGFormat that applies the GGBody style to each paragraph in a 
selected area of a document, except those that already have a "Heading x" style. 

 

Sub GGFormat() 
' GGFormat Macro - Convert all non-Heading paragraph Styles to "GGBody" 
Dim pg As Word.Paragraph 
 
With Selection 
 
' Iterate the document's collection of Paragraph objects 
For Each pg In.Paragraphs 
    ' Only change non-Heading paragraphs 
    If Left(pg.Style, 7) <> "Heading" Then 
        pg.Style = "GGBody" 
    End If 
Next 
 
End With 
End Sub 

 
The "For Each" statement loops through the Selection's collection of paragraph objects, successively refer-
encing each via the pg variable. Each paragraph's Style property is checked to see if it begins with 
"Heading." If not, the paragraph's Style property is changed to "GGBody." 
 
Now I can open one of my submitter's documents and copy its contents to the desired place in my working 
copy of this month's Gigabyte Gazette newsletter. Then I select all the body text of the copied article, go to 
View > Macros > View Macros, and run my GGFormat macro. This formats all the body text to have Style 
= GGBody but leaves the rest of the document alone. 
 
A Caution 
 
Macros are very powerful and can sometimes affect places in your document that you did not intend. For 
example, while experimenting, I had a test document open but also had this document (the May Gigabyte 
Gazette) open. My GGFormat macro above initially operated on the entire active document rather than the 
current selection. I expected it just to format my test document, but it formatted both documents – NOT 
what I wanted when I ran it. So, I modified the GGFormat macro to only operate on the current Selection. 
 

.  

(Continued from page 7) 
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How to Separate Names in Excel 

 
By Brian Burgess 
 

 
 
If you have an Excel spreadsheet with first and last names in a single cell, you might want to separate them.  
 
Here’s how. 
 
What do you do when a spreadsheet comes in that needs to be cleaned up? For example, you might need to 
separate names into two separate columns versus one. Or, what about having first, middle, and last names 
in one column? If you run across such a situation, Microsoft Excel 2013 and above has excellent built-in 
tools that allow you to separate them. 
 
If you need to separate names in Excel, follow this guide, and we’ll show you how. 
 
Separate Names in Excel 
 
To separate first and last names into different columns in Excel, do the following: 

1. Select all of the full names from the sheet you want to separate. Make sure not to select any headers 
– just the names. 

 

 
 

2. Click on the Data tab on the ribbon and then click Text to Columns. 
 

 
(Continued on page 10) 
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3. The Convert Text to Columns Wizard will start. Check Delimited and click Next. 

 
4. On the following screen of the wizard, in the Delimiters list, check Space and uncheck any other 

Delimiters. You’re checking Space because a single space separates the names in the selected 
rows. Click Next. 

 
5. Now, choose where to display the separated first and last names in the spreadsheet. Start by click-

ing the Destination field and clearing its content. Then click the up-arrow icon to select the cells 
to display the names. 

 

(Continued from page 9) 
 

(Continued on page 11) 
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6. For this simple sheet, we want to display the first name in the C column and the last name in 
the D column. Select the C2 cell on the spreadsheet and click the down-arrow icon. 

 
7. The Convert Text to Columns Wizard opens again and will display the proper destination cells. 

Click the Finish 

 
8. The first and last names will populate your spreadsheet and are now separate. Continue working 

on your document, or save your work for later. 

 
 
Separate First and Last Names with Middle Names in Excel 
Separating first and last names is straightforward enough, but what if there are middle names too? Good 
news. You can use the Flash Fill feature in Excel 2013 or above. Unfortunately, the Flash Fill feature is-
n’t part of older versions of Excel. 
 
You can separate first and last names with middle names in Excel, do the following: 

(Continued from page 10) 

(Continued on page 12) 
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1. Open the spreadsheet with the names you want to sort. Click the cell where you want to display 
the first name. In the following example, it’s C2. Then manually type in the first name. in this 
case, it’s Brian. 

 
2. In the D2 cell, manually type the last name of the B2 record – in this instance, it’s Burgess. 

 
3. Now it’s time to activate Flash Fill. Click the C2 cell where you manually typed in the first 

name and select the Data tab on the ribbon. 

 
4. From the Data tab, click the Flash Fill button in the Data Tools 

 

(Continued from page 11) 

(Continued on page 13) 
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5. Excel will immediately separate the first name from the middle and last and fill them into the 
spreadsheet section you chose. 

 
6. Since that worked so well, let’s do the same thing for the last names. Click the cell where you man-

ually typed in the last name — in this example, it’s D2. On the ribbon, click the Data tab and click 
the Flash Fill button in the Data Tools section. 

 
7. Excel automatically populates the D column with the last names and separates them from the first 

and middle names. 

 
 
That’s all there is to it. We presented a basic spreadsheet, but the instructions will work with the most  
extensive and complex workbooks. If you need to separate names in Excel, follow the guide above, and 
you’ll be set. 
 

(Continued from page 12) 
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Vote for PPCUG Officers Election in June 2022 

  

(For the period July 2022 through June 2023) 
  

Suggested candidates slated for PPCUG Board include: 
  

President:        Charlie Merrick 
Vice President:  George Sengstock 
Treasurer:         John Krueger 
Secretary:         Richard Del Frate 
Past President:         Steve Rosenstein (resigned) 
  
Directors at Large:  
  Gordon Botting   
 Jim Buxton 
 Barbara Duncan 
  Richard Del Frate 
  Carl Nordeen 
  Bob Willis  
   

******************** 

Important Message 
 

PPCUG Board Election 2022/2023 
 

The above names are the current slated names for the upcoming election in this this years 
June General Meeting. 
 
We are asking (or pleading) with the membership for more nominations to join as additional 
board members or even replace any of the above names. 
 
This will be your chose to have your word heard at the General Meeting on Tuesday, May 
10, 2022. 
 
Please do your bit to help keep our computer club operating into 
the future. 
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Plateau PC Users Group, Inc.  
 

 Application for Membership for 2022 
   
            ------- New Member    ------ Renewing Member 
 
Return this application with check foe annual dues payable to “PLATEAU PC USERS GROUP” Return to 
the club Treasurer during our meeting or mail to “PPCUG Treasurer. P.O. Box 3787, Crossville TN  38557” 
 
Our annual dues are now payable July 1st. of each fiscal year.   
Persons// families joining during the fiscal year have dues payable as follows: 
 

 
 
Date: --------------------               Amount Paid: $ --------------------   by Cash ------ , or Check (# ----------------------- ) 
 
 
--------------------------          -------------------------      -------------------------------------------- 
Last Name   First Name  Family Member (if family membership) 
 
------------------------------------------------------------------------------- 
Address: 
 
--------------------------------------        --------           ---------------    (-------------) ----------------------------- 
City     State  Zip Code Phone Number 
 
E-Mail address: ---------------------------------------------------------------------- 
    Please Print 
 
I have belonged to a Computer Club before:  Yes -----------     No ------------  
 
I have used PC’s since (year): ------------------  
 
I have knowledge in the following areas that I would be willing to share with club members: 
 

 
 

 
 

 
 

 Join In July - Sept Oct - Dec Jan - Mar Apr - June 

Single $24 $18 $12 $6 

Family $30 $22 $15 $7 
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June 2022 

Sun Mon Tue Wed Thu Fri Sat 

   1 2:00 P.M. 

PPCUG 
Board Mtg. 

2 3 4 

5 6 7 8  9 10 11 

12 13 14 3:00 P.M. 

General Mtg. 
Presentation.  
Followed by 
Q&A Session 

15 16 17 18 

19 20 21 22 23 24 25 

26 27 28 29 30   


